Slow site response time for some merchants
Incident Report for Sellbrite
Resolved
Our efforts in addressing the system load were successful and we have improved our ability to better identify the offending behavior in the future.
Posted 16 days ago. Sep 03, 2019 - 17:21 PDT
Update
Our team is continuing to look into the root cause of the issue. As this progresses we will continue our efforts to maintain site responsiveness for all merchants.
Posted 16 days ago. Sep 03, 2019 - 12:37 PDT
Identified
Due to an increase in load on our systems some merchants may be experiencing site slowness. We have taken steps to alleviate the issue and will be working to identify and resolve the root cause.
Posted 16 days ago. Sep 03, 2019 - 09:17 PDT
This incident affected: Sellbrite App.