Service Partner Outage
Incident Report for Sellbrite
Postmortem

We have worked with our database service partner Citus and gave them feedback on how to better communicate outage. They have published an in-depth post-mortem: https://www.citusdata.com/blog/2017/12/20/citus-cloud-retrospective-for-december-14/ and now have a Citus Status page available as well: https://status.citusdata.com/ - Note Citus is not able to backfill incidents prior to 12/20/17, hence their 90 day uptime is at 100% which is slightly optimistic.

Posted Dec 20, 2017 - 16:14 PST

Resolved
Sellbrite app has been restored. All data will re-sync shortly. We will continue to monitor the situation.
Posted Dec 14, 2017 - 14:59 PST
Update
Sellbrite's development team is continuing to investigate this issue with our service partner. We will provide another update in 10 minutes.
Posted Dec 14, 2017 - 14:54 PST
Update
The outage is occurring at one of Sellbrite's hosting partners. All data is secure, and all inventory/orders will be updated like normal once service is restored. We will provide another update in 10 minutes.
Posted Dec 14, 2017 - 14:43 PST
Investigating
We are currently investigating this issue.
Posted Dec 14, 2017 - 14:32 PST