Site Down
Incident Report for Sellbrite
Postmortem

As part of a configuration management change we were using a hybrid config system. One critical config item was mistakenly deleted. We replaced the config item and the site returned to fully operational status.

To prevent this issue in the future we will complete the migration to a single config management solution for these critical components. Moreover we have added a task to standardize our app launch process across environments to catch this kind of issue sooner.

Posted about 1 month ago. Jun 15, 2018 - 10:46 PDT

Resolved
The site outage has been resolved and all operations are back to normal.
Posted about 1 month ago. Jun 15, 2018 - 10:17 PDT
Identified
We have identified the issue and are working to resolve it.
Posted about 1 month ago. Jun 15, 2018 - 10:17 PDT
Investigating
We are investigating the cause of an application outage (site down)
Posted about 1 month ago. Jun 15, 2018 - 10:09 PDT
This incident affected: Sellbrite App.