Sears API Issues
Incident Report for Sellbrite
Resolved
Sears resolved the issue at 1:16am.
Posted 4 months ago. Jun 09, 2019 - 09:52 PDT
Monitoring
Further investigation revealed an SSL issue in communicating with Sears. This may be the cause of the connection problems. We will continue to monitor.
Posted 4 months ago. Jun 08, 2019 - 22:14 PDT
Identified
We are currently experiencing issues when communicating with the Sears API. Initial assessment indicates that the issue is in the communication from their system to ours.
Posted 4 months ago. Jun 08, 2019 - 21:49 PDT
This incident affected: Sellbrite App.