Sellbrite App down for scheduled database upgrade
Incident Report for Sellbrite
Resolved
Database upgrade complete.
Posted 4 months ago. Jan 23, 2018 - 22:49 PST
Monitoring
Citus database upgrade complete, testing and monitoring app.
Posted 4 months ago. Jan 23, 2018 - 22:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jan 23, 2018 - 22:03 PST