System load leading to performance issues
Incident Report for Sellbrite
Resolved
We have rebalanced our system resources and the issue has passed. We are confident these measures will prevent a recurrence in the near future.
Posted May 19, 2020 - 18:19 PDT
Update
We are still manually controlling the workload to ensure site and system perfomance.
Posted May 19, 2020 - 15:22 PDT
Monitoring
The root cause of the issue appears to be an unusually large amount of work on a single node. We're actively managing the workload to maintain system performance.
Posted May 19, 2020 - 08:51 PDT
Investigating
Our team has identified a system load issue and are looking into it.
Posted May 19, 2020 - 08:10 PDT
This incident affected: Sellbrite App.