App down
Incident Report for Sellbrite
Resolved
The app is fully operational and we are taking corrective measures to prevent this type of outage in the future.
Posted 7 months ago. Dec 18, 2018 - 09:18 PST
Monitoring
App is back up and we are monitoring the issue.
Posted 7 months ago. Dec 18, 2018 - 06:29 PST
Investigating
We are investigating a site outage.
Posted 7 months ago. Dec 18, 2018 - 06:09 PST
This incident affected: Sellbrite App.