Site Perfomance Issues
Incident Report for Sellbrite
Resolved
We performed an upgrade and monitored systems over the holidays. Everything looks good.
Posted Dec 02, 2019 - 10:00 PST
Monitoring
We performed a system upgrade and are monitoring the impact that has had on our services.
Posted Nov 26, 2019 - 18:15 PST
Update
In an effort to improve performance during this important time of year we are going to perform a system upgrade tonight. We anticipate a service interruption of up to 15 minutes. Our expected maintenance window is between 8pm and 2am.
Posted Nov 26, 2019 - 16:21 PST
Update
Our current method of addressing the issues has transferred load around. We are currently looking at improving our configuration to better support the current usage profile.
Posted Nov 26, 2019 - 10:37 PST
Investigating
Currently select subsystems are experiencing greater than expected load and that is negatively impacting the system overall. Our engineers are actively addressing the load issue and are enacting a plan to get system back to top performance immediately.
Posted Nov 26, 2019 - 07:29 PST
This incident affected: Sellbrite App.