Site Performance Degradation
Incident Report for Sellbrite
Resolved
We have taken remedial action to prevent this issue from resurfacing and will continue to investigate the root cause. All systems have returned to normal operation.
Posted 24 days ago. Mar 26, 2019 - 09:27 PDT
Monitoring
At approximately 7:55am an as-yet unidentified event caused the database to get stuck on a single transaction. This caused a backlog of work that was not cleared until the stuck transaction was manually cancelled, at 8:36am. Immediately after cancelling the stuck transaction system performance began to catch up and is currently operating within normal parameters. We are monitoring the situation and will investigate further.
Posted 24 days ago. Mar 26, 2019 - 08:43 PDT
This incident affected: Sellbrite App.