Major Outage
Incident Report for Sellbrite
Resolved
All systems were fully operational and performant overnight. We've worked through any backlog of work.
Posted Oct 02, 2020 - 10:35 PDT
Update
All primary systems appear to be operational. We are gradually reenabling features to aid in a smooth return to full capability.
Posted Oct 01, 2020 - 15:56 PDT
Update
We continue to see issues and are actively addressing them. Thank you for your patience.
Posted Oct 01, 2020 - 15:32 PDT
Monitoring
We have deployed a fix and are monitoring the situation.
Posted Oct 01, 2020 - 14:07 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2020 - 13:31 PDT
Update
We have identified the root cause and are working on a fix.
Posted Oct 01, 2020 - 13:31 PDT
Update
We are continuing to investigate this issue.
Posted Oct 01, 2020 - 13:07 PDT
Investigating
We're experiencing a total site outage related to some database issues. We're addressing it immediately.
Posted Oct 01, 2020 - 10:27 PDT
This incident affected: Sellbrite App and Sellbrite API.