High Database CPU
Incident Report for Sellbrite
Resolved
We believe that we've resolved this issue for now. We'll continue to watch the database though.

We have alarms set up so we can react as soon as something bad starts happening. Thank you for your understanding.
Posted over 1 year ago. Mar 10, 2016 - 09:13 PST
Monitoring
We think we've found the issue and are monitoring the database.
Posted over 1 year ago. Mar 10, 2016 - 07:32 PST
Investigating
We are investigating the cause of our database doing too much work.
Posted over 1 year ago. Mar 10, 2016 - 06:04 PST