Site load affecting some merchants
Incident Report for Sellbrite
Resolved
System performance has returned to normal and we have verified that orders are importing.
Posted 29 days ago. Aug 21, 2019 - 10:59 PDT
Update
We monitored systems through the night and received reports of order import issues. We continue to monitor system performance and are investigating any potential importing issues.
Posted 29 days ago. Aug 21, 2019 - 08:55 PDT
Monitoring
There was a system issue that affected a subset of our merchants. We took corrective action and are addressing the root cause.
Posted 30 days ago. Aug 20, 2019 - 11:23 PDT
This incident affected: Sellbrite App.