Background work delayed
Incident Report for Sellbrite
Resolved
We addressed the root configuration issue and cleared out any work that was delaying other work. All systems are fully operational again.
Posted Jul 07, 2020 - 18:29 PDT
Identified
Due to a mis-configuraiton our background work started to get delayed at 5:40pm. We're actively working to address both the symptoms and the root cause.
Posted Jul 07, 2020 - 18:14 PDT
This incident affected: Sellbrite App.