Intermittent system slowdown
Incident Report for Sellbrite
Resolved
This incident has been resolved.
Posted about 1 year ago. Nov 04, 2016 - 10:10 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Nov 04, 2016 - 10:09 PDT
Identified
We've identified the issue and are following back our code to a previously working version.
Posted about 1 year ago. Nov 04, 2016 - 10:09 PDT
Investigating
We're seeing intermittent system slowing on some accounts, and we're investigating the issue.
Posted about 1 year ago. Nov 04, 2016 - 09:57 PDT