Failed background jobs
Incident Report for Sellbrite
Resolved
The issue has been resolved. There may be a temporary delay in importing channel data as the system catches up, but it will resolve itself soon.
Posted about 2 months ago. Apr 03, 2018 - 10:53 PDT
Monitoring
The issue has been fixed and we are monitoring activity. Background jobs are running again.
Posted about 2 months ago. Apr 03, 2018 - 10:32 PDT
Identified
We've identified why the background jobs were not running, and are working on a fix.
Posted about 2 months ago. Apr 03, 2018 - 10:14 PDT
Investigating
We are working on identifying an issue that is causing background jobs to fail. More updates soon.
Posted about 2 months ago. Apr 03, 2018 - 09:33 PDT